RICOH THETA SC - Mode d'emploi

RICOH THETA SC
- Mode d'emploi

Affichage de vidéos dans l'application pour ordinateur

L'application pour ordinateur vous permet de convertir des vidéos prises avec votre appareil photo, puis de faire défiler et d'effectuer un zoom avant ou arrière lorsque vous affichez des vidéos sphériques sur votre ordinateur.

  1. Lancez l'application pour ordinateur
  2. Sélectionnez [Fichier] → [Ouvrir] dans le menu
  3. Sélectionnez une vidéo à regarder
    • La lecture de la vidéo sélectionnée commence.
    • Vous pouvez également ouvrir des fichiers en effectuant un glisser-déposer vers la fenêtre de l'application pour ordinateur.
    Si le fichier que vous avez sélectionné n'a pas été converti (le nom de fichier est « R***.MP4 »)
    Une boîte de dialogue de conversion vidéo s'affiche. Sélectionnez ou saisissez le répertoire de sortie souhaité (dossier dans lequel enregistrer la vidéo convertie) et cliquez sur [Démarrer].
    • Il est possible de convertir plusieurs fichiers en même temps en effectuant un glisser-déplacer avec les fichiers qui n'ont pas été convertis.
    • La conversion peut prendre un certain temps en fonction de certaines conditions, telles que la longueur de la vidéo.
    • Le nom du fichier de données après la conversion est « R***_er.MP4 ». Il n'est pas nécessaire de convertir à nouveau les vidéos la prochaine fois que vous les regardez. À ce moment-là, la taille de la vidéo est 1920 x 960 ou 1280 x 640.
    • Les métadonnées compatibles avec le format vidéo à 360 degrés sont ajoutées aux données converties. Les vidéos auxquelles des métadonnées ont été ajoutées peuvent être partagées et affichées sous la forme d'images sphériques sur YouTube.
    • L'écran de lecture/affichage peut être utilisé de la façon suivante :
      Opérations avec la souris :
      Faites glisser pour défiler dans une vidéo.
      Effectuez un zoom avant ou arrière à l'aide de la molette de défilement.
      Opérations avec le clavier :
      Zoom avant en appuyant sur PgUp.
      Zoom arrière en appuyant sur PgDn.
      Faites défiler en appuyant sur ←↑↓→.
    • Il est possible de lancer un affichage plein écran en sélectionnant [Affichage] → [Plein écran]. Appuyez sur Esc pour fermer l'affichage plein écran.

Fermeture de la vidéo

Sélectionnez [Fichier] → [Fermer] dans le menu.

▲ Retour au début